Not Printing in Banner

Issue/Question

When I try to print anything from Banner, I get an error. I am able to print from other apps and websites, however.

Environment

  • Banner

Cause

Several network printers on campus are configured for Banner printing. They are configured within a CUPS print server that is running on the Banner database server to allow Banner to send print jobs directly from Banner to the printer over the University network. Occasionally, the CUPS print queue for a specific printer must be restarted after becoming paused because of network connectivity issues. Once the CUPS print queue has been restarted, all pending print jobs are sent to the printer.

Resolution

Please contact the ITS Service Desk

Print Article

Details

Article ID: 2993
Created
Fri 3/23/18 8:59 AM
Modified
Fri 2/10/23 4:20 PM