Issue/Question
My Web CMS form is not emailing me, even though I have the form set up to email responses.
Environment
Cause
- Missing body: When configuring the form to automatically email upon submission, there must be something included in the body of the form for the email section.
- Invalid From field: Ensure the From field contains exactly one valid email address.
Resolution
Missing Body
- Navigate to the form asset in question.
- Check out form by clicking lightbulb icon.
- Click Edit.
- Select Email Messages on the left.
- Configure email messages with the information you would like.
- Ensure there is something typed in Body section.
Note: If nothing is included in Body section, submissions will not email properly.
- Check box for Include all submitted values to have all contents of form emailed.
- Click Save.
- Click Publish.
Invalid From Field
- Navigate to form asset in question.
- Check out form by clicking lightbulb icon.
- Click Edit.
- Select Email Messages on the left.
- Ensure there is only one correctly formed email in the From field.
- Click Save.
- Click Publish.