Duplicate Course Menu Items

Issue/Question

Why are there duplicate course menu items in my course site after doing a course copy? 

Environment

  • Blackboard

Cause

This error can occur immediately following a course copy if the course menu does not refresh properly.

Resolution

There are two ways to resolve this issue.

  1. Log out of Blackboard and log back in to Blackboard to refresh the course menu.
  2. Click the course menu refresh button.
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Details

Article ID: 389
Created
Wed 8/13/14 9:52 AM
Modified
Tue 11/15/22 8:09 AM