Sensitive Information Replaced with Text File

Issue/Question

Why has my file on the Shared Drive (S:) been replaced with a text file (.txt) with the same name as the original file? (e.g., cardnumbers.xls is replaced with cardnumbers.xls.txt)

Cause

The IT Division actively scans the Shared Drive (S:) for files with sensitive information. If a file contains Credit Card information or Social Security Numbers it will be quarantined. The offending file will be replaced with a text file of the same name giving instructions on how to get their original file possibly restored.

Resolution

Click Request Service and indicate you need to recover a secure data file in order to remove a file from quarantine.

Request Service Print Article

Details

Article ID: 874
Created
Sat 11/1/14 6:16 PM
Modified
Mon 10/30/23 1:10 PM

Related Services / Offerings (1)

Do you have an issue or request involving digital security on your account, computer, device, or server (ex., compromised system, VPN, MFA, guest accounts, firewall, secure data recovery, and so on)?