IVS Content Won't Display

Issue/Question

When pressing PC, Document Camera or Laptop on the touch panel I receive this message:

Please check your content cable and make sure that it is sending video and a supported resolution such as 1024x768 at 60hz.  If using People+Content, enter [IP Address] and press Connect then Play.

Environment

  • IVS Classroom or Conference room

Cause

Content device is not powered on, not sending video, video cable not connected, device is not sending the correct resolution or the codec is locked up.

Resolution

Please contact the Audiovisual Support Center at 270-745-3809.

 

AVS Support Consultants Only

  1. Ensure the device is powered on.
  2. Select the Instructor tab on touch panel and then select the content tab again (e.g., PC, Document Camera or Laptop)
  3. If using the PC or Laptop, the video resolution must be set to 1024x768 at 60 hertz. The PC resolution should be set to Clone or Duplicate. Not Extend.
  4. Select the Instructor tab on touch panel and then select the content tab again (e.g., PC, Document Camera or Laptop)
  5. Reboot the codec. Reference related articles Rebooting a Polycom HDX Codec (Remotely) or Rebooting a Polycom Group Series Codec (Remotely).
  6. Once codec is back online, reconnect to conference, and select the Instructor tab on touch panel and then select the content tab again (e.g., PC, Document Camera or Laptop)
  7. If there is an Extron VGA Switch (The device will read Extron SW VGA/Ars Series VGA/Audio Switcher), power cycle the device by pulling the power cord from the back of the unit. This device is usually located under the desk or in the rack. Only if content is needed and the power cord/device can easily be reached, should AVS Support ask clients to perform this task.
  8. Select the Instructor tab on touch panel and then select the content tab again (e.g., PC, Document Camera or Laptop).
  9. If problem is not resolved and needed for class, please contact an AVS Support Specialist immediately. Otherwise, just make a TeamDynamix ticket.

Details

Article ID: 1474
Created
Mon 5/11/15 4:43 PM
Modified
Fri 2/19/21 10:11 AM