Issue/Question
I downloaded and installed Office 365. When I sign in with my school account to activate the License, I get an error message:
That didn't work.
Sorry, your school isn't on our list of eligible institutions.
Cause
During the summer of 2015, Microsoft changed license types for WKU accounts. Most accounts were converted automatically. Some were not and result in the error message.
Resolution
Please contact the ITS Service Desk.