Issue/Question
Internet Explorer crashes every time I try to open it.
Environment
Cause
An add-on or setting is causing Internet Explorer to become unresponsive when it is launched.
Resolution
To confirm an add-on is the cause, start Internet Explorer in Safe Mode.
- Click (Start).
- Type:
iexplore.exe -extoff
- Press Enter to open Internet Explorer without add-ons.
Note: If Internet Explorer still crashes, it may need to be reset. Follow the steps in this article to reset Internet Explorer's settings.
If Internet Explorer works with add-ons disabled, it may need to be updated.
Install the Latest Updates
- Open Internet Explorer in Safe Mode.
- Click (Tools).
- Select About Internet Explorer.
- Enable Install new versions automatically.
- Click Close.
- Open Internet Explorer normally.
If Internet Explorer is up-to-date or if updating did not solve the issue, attempt to turn it off and on.
Turn Internet Explorer Off and On
- Click (Start).
- Select Control Panel.
- Select Category for the View by setting.
- Click Programs.
- Select Turn Windows features on or off.
- Uncheck the box for Internet Explorer.
- Click OK.
- Restart the computer.
- When Windows reboots, follow the steps above to return to the Turn Windows features on or off menu.
- Check the box for Internet Explorer.
- Click OK.
Note: If Internet Explorer still crashes, follow the steps in this article to reset it.