Resolving Audio Playback Issues

Issue/Question

ZOOM CallREC will no longer play audio recordings or is only playing a few seconds before stopping.

Environment

  • Windows 7+
    • Internet Explorer
      • ZOOM CallREC

Cause

ZOOM CallREC uses the QuickTime plugin to play audio recordings. QuickTime player is no longer supported or offered by Apple which results in playback issues or no playback at all.

Resolution

 Note: ZOOM CallREC must be used with Internet Explorer in order to listen to audio recordings.

  1. Open Internet Explorer.
  2. Click  Settings in the top right corner.
  3. Click Manage Add-ons.
  4. Click QuickTime Plug-in.
  5. Click Disable in the bottom right of the Add-ons window.
  6. Completely close and reopen Internet Explorer.

Details

Article ID: 2331
Created
Wed 9/14/16 3:27 PM
Modified
Fri 5/22/20 1:08 PM