Issue/Question
I received a message from Symantec Endpoint Protection that it was blocking a specific IP address for 600 seconds [10 minutes].
Environment
Cause
Possible causes are port scans targeted at WKU as a whole or browsing infected websites that try to redirect your browser or install unwanted programs.
Resolution
Symantec Endpoint Protection is functioning as it should and has blocked malicious activity from affecting your computer. If you continue to see this message or have additional concerns, please contact the ITS Service Desk.