Updating .NET for Secure Download Manager

Issue/Question

I need to upgrade the .NET program to version 4.5.2 in order to use the Secure Download Manager from the Software Center.

Cause

The system has an older version of .NET installed.

Resolution

Click here to download and install the updated version of .NET program.

 

Details

Article ID: 2412
Created
Wed 11/2/16 9:11 AM
Modified
Fri 2/12/21 3:42 PM