Comparing Standard and Upgrade Accounts

Issue/Question

What is the difference between WKU Standard and WKU Upgrade accounts in Qualtrics?

Environment

  • Qualtrics

Cause

When a faculty or staff member with an “@wku.edu” email address creates a new account in Qualtrics, an automatic upgrade to his/her account in WKU Upgrade will occur within 1-2 business days. Students will remain at the WKU Standard level unless a request is made from an instructor or the student. Then, an upgrade can occur for that particular student in WKU Upgrade.

Resolution

The main differences between WKU Standard and WKU Upgrade accounts are as follows:

WKU Standard

WKU Upgrade

Cannot Collaborate Outside of Organization

Collaborate Outside of Organization

Cannot Use Library Files

Use Library Files (grants access to Library). This will allow them to attach an informed consent page as required by IRB.

Cannot Manage Library Surveys

Manage Library Surveys

Cannot Manage Library Questions

Manage Library Questions

Cannot Manage Library Graphics

Manage Library Graphics

Cannot Manage Library Files

Manage Library Files

Cannot Manage Panels

Manage Panels

Cannot Manage Panel Samples

Manage Panel Samples

Total Allowed Surveys:  20

Total Allowed Surveys:  Unlimited

Allowed Active Surveys:  20

Allowed Active Surveys:  Unlimited

Allowed Responses:  5,000

Allowed Responses:  Unlimited

Allowed Outgoing Emails:  5,000

Allowed Outgoing Emails:  Unlimited

Cannot Use Table of Contents feature

Use Table of Contents feature

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Details

Article ID: 2714
Created
Thu 5/11/17 2:44 PM
Modified
Fri 2/5/21 12:45 PM

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