Issue/Question
What is the difference between WKU Standard and WKU Upgrade accounts in Qualtrics?
Environment
Cause
When a faculty or staff member with an “@wku.edu” email address creates a new account in Qualtrics, an automatic upgrade to his/her account in WKU Upgrade will occur within 1-2 business days. Students will remain at the WKU Standard level unless a request is made from an instructor or the student. Then, an upgrade can occur for that particular student in WKU Upgrade.
Resolution
The main differences between WKU Standard and WKU Upgrade accounts are as follows:
WKU Standard
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WKU Upgrade
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Cannot Collaborate Outside of Organization
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Collaborate Outside of Organization
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Cannot Use Library Files
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Use Library Files (grants access to Library). This will allow them to attach an informed consent page as required by IRB.
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Cannot Manage Library Surveys
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Manage Library Surveys
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Cannot Manage Library Questions
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Manage Library Questions
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Cannot Manage Library Graphics
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Manage Library Graphics
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Cannot Manage Library Files
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Manage Library Files
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Cannot Manage Panels
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Manage Panels
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Cannot Manage Panel Samples
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Manage Panel Samples
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Total Allowed Surveys: 20
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Total Allowed Surveys: Unlimited
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Allowed Active Surveys: 20
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Allowed Active Surveys: Unlimited
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Allowed Responses: 5,000
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Allowed Responses: Unlimited
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Allowed Outgoing Emails: 5,000
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Allowed Outgoing Emails: Unlimited
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Cannot Use Table of Contents feature
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Use Table of Contents feature
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