Hold for Authentication Displaying in Printer Queue (macOS)

Issue/Question

When I try to print something, the document stays in the queue on my Mac with a message:

Hold for Authentication.

Environment

  • WKU-owned macOS devices

Cause

Departmental printers are restricted by Active Directory groups and NetID authentication. Printers setup by ITS prior to July 2021 used a method that could break the communication between the computer and the device when a macOS update is installed.

Resolution

Details

Article ID: 3126
Created
Mon 10/1/18 3:19 PM
Modified
Mon 1/31/22 11:43 AM

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Instructions on adding a network printer on OS X.
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Instructions on how to install Xerox printer drivers on macOS.
Instructions for sending a print job from your personal computer to a WKU Student Technology Center (STC) printer.