Issue/Question
When I sign into my Google Account, I receive this notice:
Your account has changed.
This account has an alternate email address, big.red@wku.edu. This address is no longer available because an organization has reserved this wku.edu email address.
You are now signed in with your primary address. Except for the removal of the alternate email address, nothing has changed.
Cause
WKU ITS recently began exploring options with Google's G-Suite and will be continuing to in the future.
Resolution
Click the Continue to your account button. You may continue using your account as you always have. You may consider adding a new recovery email address, because the @wku.edu recovery email address you had used has been removed.