Issue/Question
Outlook frequently prompts for my account's password. Entering it and enabling Remember my credentials has no effect. If I choose Cancel, the window goes away temporarily.
Environment
Cause
Outlook is designed to automatically connect to accounts hosted by Microsoft. WKU has services provided by Microsoft that utilize WKU account authentication. WKU Email accounts, however, are hosted by WKU. An override must be installed to bypass the connection attempt to Microsoft-hosted services.
Resolution
If your account has been migrated to Office 365
do not complete the steps listed in this knowledge base article as this can prevent Outlook from working properly. If you are having this problem and have been migrated to Office 365 please contact the
ITS Service Desk.
If Outlook only prompts for credentials when first opening, see
this article for assistance. If the prompt frequently appears, continue below.
- Ensure Microsoft Outlook is closed.
- Download the AutodiscoverO365.reg file.
- Open the file.
- When prompted, click Yes.
- Restart your computer.
- Open Outlook.
- Enter the account credentials and click to enable Remember my credentials.