Adding Email Addresses to Whitelist/Blocklist

Issue/Question

I am getting a bounce back message when emailing someone at WKU or someone is getting that message when trying to email me.

Environment

  • Exchange

Cause

This can happen when the email address or domain is blocked by the spam control system.

Resolution

  1. Go to SpamControl.
  2. Log in using your full email address and password.
     Note: It may be necessary to use the Create New Password button to setup the account for the first time. 
  3. Click on the Preferences tab.
  4. Enter the email address or domain in the appropriate field (Blocklist or Whitelist).
  5. Click Add.
100% helpful - 4 reviews

Details

Article ID: 736
Created
Mon 10/6/14 8:31 AM
Modified
Fri 2/12/21 2:00 PM

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