Missing PIN or Password Box

Issue/Question

When I try to log in to TopNet, I put my NetID or WKU ID into the log in screen, but the second box prompting for a Password or PIN does not appear.

Environment

  • Topnet

Cause

This behavior occurs when the NetID or WKU ID is pasted into the box on the TopNet log in screen. Depending on what is typed into the box asking for NetID or WKUID, the page will either request a PIN or a Password. When a NetID or WKU ID number is copied and then pasted into the text box, the second text box may not appear.

Resolution

Manually type in the WKU ID or NetID.

  • As soon as three numeric characters are entered manually, the screen will prompt for a Password.
  • Alternatively, if 800 is typed into the box, a prompt for a PIN will appear.

Details

Article ID: 79
Created
Thu 5/1/14 10:50 AM
Modified
Tue 9/29/15 8:25 AM