Files in Network Shared Drive Not Viewable

Summary

Instructions for making shared files viewable to everyone with access to the folder.

Body

Issue/Question

I created a folder in a shared drive, and my colleague can access the folder but cannot see any of the files.

Cause

If user moved contents of folder from a different area or departmental folder on the shared drive then contents may not have updated to reflect new active directory rights in the new folder.  Users who typically have access to content in the folder may be unable to see the moved content because it does not have correct access rights.

Resolution

The user who originally placed content in folder will need to move content to their desktop and then copy it back to shared drive folder. This forces content to update to appropriate access rights so other users who should have access to folder can see the contents.

  1. Open folder in shared drive.
  2. Drag each file in folder to desktop.
  3. Drag each file from desktop to folder.

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

Details

Details

Article ID: 1392
Created
Fri 4/24/15 12:55 PM
Modified
Thu 1/15/26 5:05 PM

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