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Issue/Question
When I try to open an AppStreaming app, I receive an error message:
Error
Failed to connect to the Connection Server.
Cause
This occurs when the connection to Horizon becomes idle. This is experienced if nothing is launched within 10 minutes of initial login to the Horizon interface.
Resolution
A new connection must be established:
- Click OK on the error message.
- Return to the Apps list.
- Log out of the interface:
- Web Browser Access: Click (Log out)
- Horizon Client App for Windows/Mac: click (Disconnect).
- You will return to the Sign In window and can re-authenticate.