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Issue/Question
I cannot find an application that should be listed in the Software Center app.
Cause
The Software Center is periodically updated with new applications. Missing apps indicate the Software Center has not been updated yet.
Resolution
The Software Center can be updated manually via two methods: 1) forcing the scheduled task to run; or 2) running the machine policy retrieval.
- Open Task Scheduler.
- Select Task Scheduler Library in the left pane.
- Right click SCCM Action Scheduler and select Run. The Status should change to Running.
Note: If this task is not listed opening the Command Prompt and running the following command may get it to appear: GPUpdate /Force
- The task should complete in approximately 5 minutes. The Task Scheduler does not refresh automatically. To force a refresh either press F5 or click the Refresh button in the right pane under Actions. The Status will change from Running to Ready once finished.
- Open the Software Center app and verify the expected app(s) appear.
- If the problem is not resolved, reboot the machine and complete steps 1-5 an additional time. Put in a ticket if the issue persists after the second attempt.
- Quit the Software Center app.
- Click Start.
- Search for and open Control Panel.
- Ensure View by is set to Large icons or Small icons.
- Open Configuration Manager.
- Select the Actions tab.
- Select Application Deployment Evaluation Cycle.
- Click Run Now.
- Note the message that it will take a few minutes for the cycle to finish running. Click OK.
- Select Machine Policy Retrieval & Evaluation Cycle.
- Click Run Now.
- Note the message that it will take a few minutes for the cycle to finish running. Click OK.
- Within approximately 5 minutes, both cycles should finish.
- Open the Software Center app and verify the expected app(s) appear.