Body
Issue/Question
How do I drop a student from a course due to non-attendance?
Environment
Cause
The student in question needs to be manually removed from the course and course roster due to non-attendance.
Resolution
Typically the course instructor can complete this action via TopNet; however, the instructor should contact their office associate and the WKU Office of the Registrar because there are additional requirements in order to properly drop a student for non-attendance. Once student is dropped for non-attendance their account will be removed from systems like WKU Blackboard after the records are updated and synced.
Note: If you need to drop a student for non-attendance past the semester two-week introduction period, you must speak with WKU Office of the Registrar to complete this process properly.
- Log into TopNet.
- Click Faculty Services.
- Click Drop for Non-Attendance Worksheet.
- Select appropriate term, if prompted.
- Select correct CRN/Course for student that needs to be dropped.
- Click Submit.
- Locate student on roster shown, and select option to Drop For Non-Attendance.
- Repeat process for any additional students.
- One appropriate students are selected, click Submit Drops.
Note: All students selected will display for a final check to ensure they are the correct students. Please review this page carefully to avoid any mistakes.
- To make changes, click CANCEL Pending Drops. If all information is correct, click SUBMIT Pending Drops.
If you accidentally drop a student and need to re-enroll them in your course, you must contact WKU Office of the Registrar. Instructors are unable to resolve this issue themselves.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.