Body
Issue/Question
When I log into Banner Finance Reports, I am persistently asked for credentials.
Environment
Cause
The Banner User ID and NetID passwords are out of sync.
Resolution
You must reset your NetID password in order to re-sync the accounts:
- Go to the Manage WKU Accounts page and authenticate as requested.
- Click Reset NetID Password.
- Go through the prompts to reset your NetID password and follow the instructions that are presented in this process.
- Clear your web browser's cache and fully close your web browser.
- Re-open your web browser.
- You should now be able to log into Banner Finance Reports and run the report needed.