Body
Issue/Question
How do I lift or delete a student hold on Banner SOAHOLD screen?
Environment
- Banner
- TopNet (displays hold to student and advisors)
Cause
Student has a hold on their record preventing registration or getting transcripts.
Resolution
IMPORTANT - Read all the following before proceeding.
- Holds are only to be lifted or deleted by department that originally placed hold.
- Holds are applied via profile assignments to individuals within a department.
- If you are a member of the appropriate department, lack the rights to lift the hold, and need those rights, please contact the ITS Service Desk.
- Lifting a hold leaves a record of the hold in Banner; deleting a hold removes it from SOAHOLD, and it is no longer viewable.
- Log into Banner.
- Type
SOAHOLD
.
- Press Enter.
- Type student's WKU ID.
- Click Go.
- For hold you wish to lift, click date in To column.
Note: If Release Indicator is checked, only that employee can lift the hold. If that person is no longer employed in department, please contact the ITS Service Desk for assistance.
- Type current date (for immediate lift) or future date (to lift on specific date).
- Click Save in lower right corner.
- Log into Banner.
- Type
SOAHOLD
.
- Press Enter.
- Type student's WKU ID.
- Click Go.
- For hold you wish to delete, click anywhere on that hold's row.
Note: If Release Indicator is checked, only that employee can delete the hold. If that person is no longer employed in department, please contact the ITS Service Desk for assistance.
- Click Delete.
- Click Save in lower right corner.