Body
Issue/Question
How do I clear Outlook's cache?
Environment
Cause
If Outlook's cache is corrupted, an account may have synchronization issues, such as messages not appearing in the inbox or other folders and composed messages not sending/remaining in the outbox.
Resolution
Any content not synchronized with the server will be deleted. To verify what is stored on the server, access your account from a web browser: outlook.com . To preserve an unsynchronized message, select it and click File > Save As... , then navigate to a location on your computer to store it and click Save.
- Click Tools.
- Select Accounts.
- In left pane, select impacted account.
- In bottom left, click (Rearrange Accounts).
- Select Reset Account.
- Outlook will prompt to close and reopen.
- Upon reopening, Outlook will re-sync the account.