Choosing the Right Communication Tool

Summary

Information for choosing the right communication method for ad hoc situations.

Body

Issue/Question

How do I determine the most efficient communication method to use for ad hoc situations?

Cause

There are many communication tool options available to the WKU community. These guidelines are here to help you choose the correct method for on the fly situations.

Resolution

Below are guidelines for choosing the right method for non-routine communication. If your area has standardized processes, always follow those procedures first. Each department on campus operates differently, and as such, specific processes and expectations are established to support their unique functions and ensure consistency.

Chat (Microsoft Teams)

To communicate via chat, Microsoft Teams is the supported chat solution.

This is best for quick questions, informal updates, and time-sensitive messages. This is ideal for getting a quick answer without being disruptive to a person's day-to-day operations.

 

Email (Microsoft 365 / Outlook)

To communicate via email, Outlook is the supported email solution. 

This is best for detailed questions, looping in others for discussion, and when tone or context matters. This is ideal for more elaborate and professional conversations that include multiple people.

 

Phone Call (Physical Phone or Cisco Finesse / Jabber)

To communicate via phone or voice, your physical phone or using Cisco Jabber is the supported voice solution.

This is best for sensitive topics, and to provide clarity to avoid back-and-forth. This is ideal for allowing immediate clarification to reduce miscommunication.

Details

Details

Article ID: 4253
Created
Tue 8/12/25 1:06 PM
Modified
Thu 8/14/25 10:01 AM