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Issue/Question
Why am I unable to access resources after changing jobs?
Cause
Access to resources are based upon role and permissions granted in specific positions. When you move from one position to another, transfer to a different department, or change employment type (such as part time to full time), you may temporarily encounter issues logging into various systems while paperwork, approvals, and automated processes combine to configure your new access permissions.
Resolution
An employment change could impact your ability to log in to or access resources in any WKU system including Active Directory, Banner, Blackboard, email, Microsoft365 applications, shared resources (network drives, calendars, mailboxes), TopNet, Web CMS, and so forth.
If you changed positions or departments and can no longer log in or access resources you previously could, first check with your department to confirm you should still have access and that requests for those rights were submitted to ITS.
Once confirmed, please contact the ITS Service Desk to see if there are missing approvals or other delay to address.