Error When Logging into Web CMS

Summary

Information regarding error messages when logging into Web CMS after an upgrade using a bookmarked login link.

Body

Issue/Question

When I try to log into Web CMS, I get an error message that the page does not exist, that it cannot be built, or no record found.

Cause

This error message commonly appears if you are using a bookmarked link to the login page after a Web CMS upgrade and the link needs to be updated. 

Resolution

  1. Access the regular subpage on wku.edu (e.g. https://www.wku.edu/its/service-desk/).
  2. Click the Last Modified text at the bottom center to access the new login page.

Details

Details

Article ID: 634
Created
Thu 9/18/14 9:28 AM
Modified
Thu 11/7/24 11:21 AM