Body
Issue/Question
How do I revert to an older version of an asset in Omni CMS?
Cause
Client receives a Transformation Error when trying to access an asset on Omni CMS or client wants to revert to an older version of an asset.
Resolution
- Log into Omni CMS by clicking the Last Modified on the page.
- Click the Folder Icon in the upper left of the Omni CMS page.
- Click the desired Asset.
- Click the Versions tab.
Note: You must check out the asset in order to see the Versions tab.
- Click the icon next to the previous version and click Revert.