Still Needing Omni CMS Training

Issue/Question

When I add a new user to Omni CMS it says:

Needs Training.

Cause

This message will appear if a person hasn't completed Omni CMS training.

Resolution

Verify that the person you are trying to add has completed Omni CMS training. If they took the Omni CMS Blackboard training verify that they have pushed the button under Final Task. You must do this before you can be given access to Omni CMS.

Details

Article ID: 1433
Created
Thu 4/30/15 6:16 PM
Modified
Thu 10/26/23 2:05 PM

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Information about still not being able to access Omni CMS, or cannot access content in Omni CMS after completing training.