Receiving Not a Valid Sender Bounceback Message

Issue/Question

When I try to send an email from my TopperMail account I immediately get a bounceback email saying I am not a valid sender. What do I do?

Environment

  • TopperMail

Cause

If a TopperMail account has been recently compromised, and was used to send out spam emails, it may have been shut down by Microsoft.

Resolution

Please contact the ITS Service Desk in order to have this resolved.

 

Service Desk Consultants Only

  1. Gather the entire bounceback email, including the header, by copying and pasting the message into an email message. The student can email the message to you from another email account.
  2. Paste the bounceback email into the ticket using form Software and Enterprise Systems > TopperMail > Question, Problem, or Email Client Settings.

Details

Article ID: 2087
Created
Wed 4/6/16 11:29 AM
Modified
Wed 5/1/19 2:43 PM