Receiving Attachment is too Large Message

Issue/Question

I received a bounce back message indicating my email was not sent due to file size attachment limitations or when I attempt to attach a file I receive the following error message: 

The following files weren't attached because each of them exceeds the maximum size limit for a single attachment (25mb).

or

The attachment size exceeds the allowable limit.

Environment

  • Exchange

Cause

The attachment file size limit is 25mbs. 

Resolution

A faculty or staff member can send up to 4 large files via the web (300mbs each) using the Send/Receive Large Files tool.

  1. Go here.
  2. Enter NetID and Password.
  3. Click Submit. ​
  4. Under Choose the appropriate action.
  5. Click Continue.
  6. Browse for the file.
  7. Enter the address(s) you want to send to.
    Note: There can be multiple email address in the Send to: line. Separate the addresses with a comma followed by a space. All emails included will be visible to all recipients. Enter in your own email if you want to receive a copy of the email sent.
  8. Enter your email address.
  9. Enter Subject.
  10. Enter Message.

Details

Article ID: 241
Created
Fri 7/18/14 1:12 PM
Modified
Wed 5/30/18 3:19 PM