Error When Logging into Omni CMS

Issue/Question

When I try to log into Omni CMS, I get an error message that the page does not exist, that it cannot be built, or no record found.

Cause

This error message commonly appears if you are using a bookmarked link to the login page after an Omni CMS upgrade and the link needs to be updated. 

Resolution

  1. Access the regular subpage on wku.edu (e.g. https://www.wku.edu/its/service-desk/).
  2. Click the Last Modified text at the bottom center to access the new login page.
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Details

Article ID: 634
Created
Thu 9/18/14 8:28 AM
Modified
Fri 3/26/21 5:02 PM