No Log-on Servers Available

Issue/Question

Why do I get this error message when I try to log into my WKU-owned computer?

There are no log-on servers available to process the login request.

Environment

  • Active Directory 

Cause

Machine has fallen off of the Active Directory network or the network access between the Active Directory and the machine in use has been disconnected.

Resolution

The connection between the Active Directory and the WKU-owned machine will often be the primary issue when a login request cannot be fulfilled. An easy fix can be a manual connection reset on wired connections.

  1. Locate the Ethernet cord connected to the back of the machine.
  2. Unplug the Ethernet cord and after fifteen seconds plug it back in.
  3. Restart the machine.
  4. Log in as normal.

In persistent cases, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

100% helpful - 10 reviews
Request Service

Details

Article ID: 663
Created
Mon 9/22/14 1:42 PM
Modified
Mon 11/6/23 1:17 PM

Related Articles (1)

Information about correcting an incorrect username or password error when logging into a computer.

Related Services / Offerings (1)

Do you have an issue or request involving Active Directory?