Reverting to Older Version of an Asset

Issue/Question

How do I revert to an older version of an asset in Omni CMS?

Cause

Client receives a Transformation Error when trying to access an asset on Omni CMS or client wants to revert to an older version of an asset.

Resolution

  1. Log into Omni CMS by clicking the Last Modified on the page.
  2. Click the Folder Icon in the upper left of the Omni CMS page.
  3. Click the desired Asset.
  4. Click the Versions tab.
    Note: You must check out the asset in order to see the Versions tab. 
  5. Click the  icon next to the previous version and click Revert.

Details

Article ID: 757
Created
Wed 10/8/14 1:52 PM
Modified
Thu 2/16/23 3:10 PM