Issue/Question
When I try to install a program, I get the following error:
This app has been blocked for your protection.
An administrator has blocked you from running this app. For more information, contact the administrator.
Environment
Cause
This can be caused by trying to install an outdated version of a software.
Resolution
Note: This article is provided only for your convenience. WKU Information Technology Services does not manage or support software that could be out of date that cause this issue. Please contact the software manufacturer with any additional concerns.
- Right click on the file you are wanting to install.
- Select Properties.
- In the General tab, right click and copy the Location file path.
- Click the Windows button .
- Type
command prompt
.
- Right click on Command Prompt.
- Select Run as Administrator.
- Paste the location into the Command Prompt window.
- Open Properties of the file you want to install once more and copy the file name.
- Switch back to your Command Prompt window.
- Enter a \ after the file path you pasted. Now paste the file name.
Note: The final result should look something like this: C:\Users\test\Downloads\wlsetup-all.exe
- Press Enter on your keyboard. This should open the file and allow you to install.