View Successful and Unsuccessful Account Login History

Issue/Question

How do I see my login history in Microsoft 365?

Environment

  • Microsoft 365

Cause

One way to see if your account credentials are compromised is to look at the successful login attempts on your account. If there are successful sign-ins from locations you have not been, you should immediately reset your password. An unsuccessful sign-in from a location you have not been likely means someone tried to access your account and failed.

Resolution

  1. Log into Outlook.com.
  2. Click the circle in the upper right corner (ex., may contain your last and first name initials).
  3. Click View account.
  4. Click My sign-ins.
  5. Login attempts will display along with a note of Successful sign-in or Unsuccessful sign-in.
If you have a login attempt that says, session activity - Additional verification required that means the password was successful, but the MFA requirement was not met. If it was not the client's attempt signing in, they will need to reset NetID password immediately. 
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Details

Article ID: 3871
Created
Thu 10/21/21 9:57 AM
Modified
Mon 4/18/22 9:32 AM

Related Articles (2)

Instructions for logging in to Faculty and Staff Email account through Outlook Web Access.
Instructions for resetting your NetID password.