Omni CMS Login Attempts Exceeded

Issue/Question

When I attempt to log into Omni CMS, I receive an error:

This user has exceeded their maximum number of login attempts.

What do I do?

Cause

After three invalid log in attempts, the Omni CMS account becomes locked out.

Resolution

Please contact the ITS Service Desk to have the account unlocked.

Print Article

Details

Article ID: 649
Created
Fri 9/19/14 11:15 AM
Modified
Fri 4/7/23 8:52 AM