Receiving Break in Attempt Detected Message

Summary

Instructions on what to do when the "A break in attempt has been detected! Please login again" error message occurs on TopNet.

Body

Issue/Question

I am getting an error when I login to TopNet:

A break in attempt has been detected! Please login again.

Cause

Multiple browsers are logged into TopNet simultaneously.

Resolution

  1. Click Exit to sign out of all existing TopNet sessions.
  2. Close unneeded browser windows and tabs to ensure only one TopNet session is active.
  3. Login to TopNet again.

If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

Details

Details

Article ID: 2011
Created
Fri 2/26/16 12:40 PM
Modified
Mon 4/20/26 4:50 PM

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Related Services / Offerings (1)

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