Cannot Send Messages from Shared Mailbox

Summary

Information about sending emails from shared mailbox accounts migrated to Microsoft 365.

Body

WKU Generic / Departmental accounts have been replaced with Shared Mailboxes. Generic / Departmental accounts will be decommissioned and converted to Shared Mailboxes to be migrated to Microsoft 365 services. If you have any questions or concerns, please contact the WKU ITS Service Desk

Issue/Question

I have added a shared mailbox account to Outlook but I am not able to send messages from that account. 

Environment

  • Outlook

Cause

A common issue from the shared mailbox is the from option does not show up when creating a new email for user to select the shared email account to send the email from. This typically happens if the users only have one email account added to their outlook profile.

Resolution

These steps are assuming that you have already added the shared account to Outlook. If you have not yet added the account to Outlook, please see this article for instructions.

For users with only one email account added to Outlook: 

  1. Click New Email to begin composing a new message. 
  2. Click From in the message and change it to the shared sending address. 
    Note: If you do not see the From field at the top of the message to change sending accounts, select the Options menu from the ribbon and click From.
  3.  If you do not see the shared address, choose Other email address and type in the shared sending email address. 
  4. Click OK
  5. Finish composing your message as you desire and click Send when you are ready to send the message. 
  6. The sending address should be selectable from the From drop down list when composing future messages. 
    Note: When sending a message from a shared address, recipients will only see the shared email address in the message, not your personal address. 

 

For users with multiple email accounts added to Outlook: 

  1. Click New Email to begin composing a new message. 
  2. Click From in the message and change it to the shared sending address. 
    Note: If you do not see the From field at the top of the message to change sending accounts, select the Options menu from the ribbon and click From.
  3.  If you do not see the shared address, choose Other email address and type in the shared sending email address. 
  4. In the Send Using section, select the WKU email account that has access to the shared account; this is generally your personal WKU account
  5. Click OK
  6. Finish composing your message as you desire and click Send when you are ready to send the message. 
  7. The sending address should be selectable from the From drop down list when composing future messages. 
    Note: When sending a message from a shared address, recipients will only see the shared email address in the message, not your personal address. 

Details

Details

Article ID: 3742
Created
Thu 2/18/21 12:04 PM
Modified
Wed 9/20/23 3:09 PM

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Instructions for accessing shared mailbox accounts after migration to Microsoft 365.