Accessing WKU Generic / Departmental Exchange Accounts After Migration to Office 365

Issue/Question

How do I access a WKU generic / departmental email (e.g. example.generic@wku.edu) account after it has been migrated to Office 365? 

Environment

  • WKU Generic / Departmental Email Accounts

Cause

The account has been migrated to Office 365. 

Resolution

If you previously had the generic / departmental account added in Outlook, please close Outlook completely if it was left open during the migration process. Upon reopening Outlook, the generic / departmental account should automatically appear. If you are prompted for a username and password, enter in your own personal WKU email address and password (i.e. Big.Red@wku.edu) to connect to the account. If the account does not connect following this step, please see additional instructions below.
The manager of the account or the Department Head / Director of your area must first request access for any new users of a generic / departmental email account before it can be accessed. Please complete this service request first. 

There are several methods used to access a generic / departmental account. Please see below for further instructions depending on your email program. 

Method 1 

If the manager or Department Head / Director of your area has requested that you have access to the generic / departmental email account it may display in Outlook for your access automatically if there has been enough time allowed for the changes to propagate. Please fully close Outlook and then reopen it to see if the account appears. If it does not, please see the next two methods to access the account. 
Note: It can sometimes take Outlook a few minutes to connect to the generic / departmental account after access has been granted. Please allow a few minutes for Outlook to connect. 

Method 2

  1. Open Outlook
  2. Click the File tab in the upper left corner. 
  3. Navigate to Account Settings
  4. Select your personal WKU email account (e.g. big.red@wku.edu). 
  5. Click Account Settings.
  6. Click Account Settings... from the drop down menu. 
  7. Double-click your personal WKU email address (e.g. big.red@wku.edu). 
  8. Click More Settings
  9. Select the Advanced tab. 
  10. Click Add under the additional mailboxes section.
  11. Enter the full WKU generic / departmental email account (e.g. example.generic@wku.edu). 
  12. Click OK
  13. Click Apply
  14. Click OK
  15. Fully close Outlook and reopen it. The account should be listed along with your personal account.  

Method 3

  1. Open Outlook
  2. Click the File tab in the upper left corner. 
  3. Navigate to Account Settings
  4. Click Add Account
  5. Enter in the full WKU generic / departmental email account (e.g. example.generic@wku.edu). 
  6. If asked, select to use Microsoft Office 365 as the account type. 
  7. When prompted for the username and password, enter your personal WKU email credentials (e.g. big.red@wku.edu and NetID password). 
  8. Click Continue
  9. Fully close Outlook and reopen it. The account should be listed along with your personal account. 

Method 1

  1. Open Outlook
  2. Click the Outlook menu in the upper-right corner. 
  3. Select Preferences... .
  4. Select Accounts
  5. Select your personal WKU email account (e.g. big.red@wku.edu). 
  6. Click Advanced... in the lower-right corner. 
  7. Select the Delegates tab. 
  8. Click the  button under Open these additional mailboxes
  9. Enter in the full generic / departmental email address (e.g. example.generic@wku.edu)
  10. Click Add
  11. Click OK
  12. Fully close Outlook and reopen it. The account should be listed along with your personal account. 

Method 2

  1. Open Outlook
  2. Click the Outlook menu in the upper-right corner. 
  3. Select Preferences... .
  4. Select Accounts
  5. Click the  in the bottom left corner. 
  6. Select New Account... .
  7. Enter in the full generic / departmental email address (e.g. example.generic@wku.edu)
  8. If asked, select to use Microsoft Office 365 as the account type. 
  9. In the sign in window that appears, select Sign in with another account
  10. Enter in your personal WKU email address (e.g. big.red@wku.edu). 
  11. Click Continue
  12. Enter in your WKU NetID password. 
  13. Click Continue
  14. Authenticate with Duo, if prompted. 
  15. Click Done
  16. Fully close Outlook and reopen it. The account should be listed along with your personal account. 

Method 1

  1. Log into OWA here as you normally would with your personal WKU email account. 
  2. Click your profile icon in the upper-right corner. 
    Note: By default this is a circle with your initials in it. If you have uploaded a profile picture for OWA this will display instead. 
  3. Click Open another mailbox. 
  4. Enter in the full generic / departmental email address (e.g. example.generic@wku.edu)
  5. Click Open
  6. A new window/tab will come up for the generic / departmental email account. 

Should you have any further problems or questions, please contact the ITS Service Desk or submit a service request.

Details

Article ID: 3682
Created
Tue 10/20/20 10:53 AM
Modified
Thu 11/19/20 10:19 AM