Accessing Shared Mailbox Accounts

Issue/Question

How do I access a WKU shared mailbox (e.g. example.group@wku.edu) account?

Environment

  • WKU Shared Mailbox Accounts

Cause

The account has been migrated to Microsoft 365. 

Resolution

The manager of the account or the Department Head / Director of your area must first request access for any new users of a shared mailbox account before it can be accessed. Please complete this service request first. 

There are several methods used to access a shared mailbox account. Please see below for further instructions depending on your email program. 

Should you have any further problems or questions, please contact the ITS Service Desk or submit a service request.

Details

Article ID: 3682
Created
Tue 10/20/20 9:53 AM
Modified
Mon 10/30/23 3:29 PM

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