Manually Syncing Email

Issue/Question

Why are there no emails after I added a mailbox to my Outlook application?

Environment

  • Outlook

Cause

Sometimes Outlook will not immediately update the mailbox with emails automatically at first. You may need to manually update the account.

Resolution

  1. Open Outlook.
  2. Open the inbox of the mailbox so that it is selected.
  3. Select the Send/Receive tab in the top ribbon.
  4. Click on Update Folder to begin updating the inbox.
  5. Emails should begin to populate in the inbox. If this occurs, click on the Send/Receive All Folders button to update all folders.

Details

Article ID: 3790
Created
Tue 3/30/21 7:13 AM
Modified
Fri 4/2/21 1:54 PM

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