Issue/Question
Why are there no emails after I added a mailbox to my Outlook application?
Environment
Cause
Sometimes Outlook will not immediately update the mailbox with emails automatically at first. You may need to manually update the account.
Resolution
- Open Outlook application.
- Click inbox of mailbox so that it is selected.
- Click Send/Receive tab in the top ribbon.
- Click Update Folder to begin updating the inbox.
- Emails should begin to populate in the inbox. If this occurs, click on the Send/Receive All Folders button to update all folders.