Body
Issue/Question
I'm having issues authenticating using Outlook Mobile app, how do I enroll with Microsoft Authenticator app instead?
Cause
The Microsoft Authenticator app is the supported method of validating multi-factor authentication.
Resolution
The following steps must be completed with your smart phone plus another device like a laptop, desktop, or tablet.
- Download Microsoft Authenticator app from device's App Store.
- Log in via My Sign-Ins on a device other than your smart phone.
- Click Security Info.
- Click Add sign-in method.
- Select Microsoft Authenticator.
Note: Do not select Passkey in Microsoft Authenticator.
- You will be prompted to set up Microsoft Authenticator app, click Next.
- Click Next. You will be shown a QR Code.
- In Microsoft Authenticator on your smart phone, tap Scan a QR Code.
Note: If you are not presented with the option to Scan a QR Code, tap the icon in the top right, select Work or school account, and then Scan a QR Code.
- If prompted, Allow Authenticator to take pictures and record video.
- Use your device to scan the QR code from My Sign-Ins. You will receive an Account Added Successfully message within the app.
Note: This QR code must be scanned from within the Microsoft Authenticator app, not the default Camera app.
- Within My Sign-Ins on your second device, click Next.
- You will be presented with a two-digit numerical code that you will need to enter within the Microsoft Authenticator app.
- You will receive an 'Approve sign in?' notification on your smart phone.
- Enter this code into the prompt within the app on your device and click Yes.
Note: You may also be prompted to pass your phone's biometrics. (PIN, FaceID, fingerprint, etc.)
- Within My Sign-Ins, click Next and then Done.
- On My Sign-Ins, click Delete for Microsoft Authenticator (in outlookMobile).
Note: Ensure that you Delete entry with (in outlookMobile) in title.
- Your account is now configured to use Microsoft Authenticator app instead of Outlook Mobile app for authentication.