LockDown Browser Errors Due to Course Copy

Summary

Instructions on how resolve an Instructor-side issue related to Respondus LockDown Browser that can generate a number of different error messages.

Body

Issue/Question

When a student attempts a Blackboard test or quiz using LockDown Browser, they receive one of the following errors:

Invalid profile - there is a problem with the URL of this exam.

Error: Unable to continue - Exam title indicates a webcam must be used, but the course is unknown to our servers

There is a problem with the LockDown Browser settings for this exam.

Error: Problem with Test Options for this exam.

Environment

  • Blackboard
    • LockDown Browser

Cause

The instructor has copied one or more exams from a previous course site, and the exam requires the students to use LockDown Browser. The instructor has not visited the LockDown Browser Dashboard in that course site.

Resolution

The instructor of the course will need to follow these instructions:

  1. Go to the Blackboard course site.
  2. Locate the exam in question and click on it.
  3. In the panel on the right, click "LockDown Browser Dashboard."

The instructor should see a message indicating they have successfully accessed the Dashboard for the first time. This should eliminate the error for students.

Details

Details

Article ID: 4209
Created
Wed 3/5/25 12:38 PM
Modified
Wed 9/24/25 10:06 AM

Related Articles

Related Articles (1)

Information regarding supported operating systems for the Respondus LockDown Browser.