Body
Issue/Question
When I insert an image into a page it appears as a broken image.
Cause
This could be a cache issue.
Resolution
- Clear the cache of the browser or use a different browser.
- Navigate to the content area that has the broken image.
- Delete the image.
- Insert the image again.
- Save the page.
- If the image still appears broken, try to publish the page and see if it appears.
- Make sure that the image itself is published.
- If the image does not appear after publishing contact the ITS Service Desk at 270-745-7000, at Live Chat, or submit an online request.