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Issue/Question
I have an issue with AppXtender. What should I do?
Environment
Note: This system is also known by these other names:
- Document Imaging
- BDMS
- Document Scanning
- OpenText
- EMC
Cause
Being on an unapproved connection (see below) or using multiple connections (e.g. wired and WiFi connections simultaneously) can make AppXtender inaccessible.
Resolution
- Ensure you have been given access to AppXtender. Please contact the ITS Service Desk.
- Ensure you are on an approved connection:
- Potter Hall with a wired Ethernet connection and WiFi disabled.
- Wetherby Administration Building with a wired Ethernet connection and WiFi disabled.
- Other Campus Locations with a reserved IP address on a wired Ethernet connection and WiFi disabled.
- WiFi or Away From Campus users must be logged into the VPN. If you do not have a VPN account, reference the Requesting Access article.
If you are still experiencing issues with AppXtender, Please contact the ITS Service Desk.