Requesting VPN Access

Issue/Question

How do I request Cisco AnyConnect VPN access?

Cause

Cisco AnyConnect VPN is used for accessing special ITS sites and systems remotely and securely.

Resolution

Faculty and Staff are granted VPN access automatically upon employment. If you are needing to install the VPN on your device, please click here for instructions to install and configure. 

You will need to provide the following information:

  • If you own a smart phone and the cell phone number.
  • What IT sites/systems you need to access.
  • Your supervisor's name, email address and phone number.

Please contact the ITS Service Desk or submit a service request by clicking the Request Service button if you are needing to request VPN access for student workers.

Request Service

Details

Article ID: 1890
Created
Mon 11/9/15 1:20 PM
Modified
Mon 4/3/23 11:31 AM

Related Articles (6)

Instructions for setting up the Cisco VPN in macOS.
Instructions for setting up the Cisco VPN in Windows for the first time.
Instructions on getting assistance with AppXtender issues.
Instructions for logging in to InfoView.
Instructions for mapping the Z:\ for CEC / Communications Sciences and Disorders access.
Instructions on what to do when you get a network error when access electronic imaged documents (e.g., student transcript) through TopNet.

Related Services / Offerings (1)

Do you need to request access to the WKU VPN?