Body
Issue/Question
After changing my NetID password, how do I sync my Macintosh to use my new password instead of the old one?
Cause
Sometimes Mac user accounts do not automatically sync with NetID password resets and require a manual sync.
Resolution
Step 1: Determine If Computer Is Bound to Active Directory
- Click Apple.
- Select System Preferences.
- Click Users & Groups.
- If your account has Mobile listed under it, then your computer is bound to Active Directory. Proceed to Step 2A.
Note: Other statuses, such as Admin or Standard, may be listed but do not impact if the computer is bound to Active Directory.
- If your account does not have Mobile listed under it, then your computer is not bound to Active Directory. Proceed to Step 2B.
- If on a wired connection at a WKU campus, your account information should update automatically but may require a reboot. If you then still need to use your old password, contact ITS.
- If you are off-campus, or are on a WKU wireless connection, connect to the VPN. This will let the computer receive your account's updated credentials.
Use Kerberos SSO Extension to Sync Account Password
- Look in the top right corner of your screen, near the date and time.
- Locate and click the key icon.
- Select Sign In.
- A window will appear. Enter your NetID and password.
- Click Options and ensure Sign in automatically is selected.
Note: This does not sign you into the computer automatically but logs you into Active Directory automatically when on WKU's network.
- Click Sign In.
- The window will then prompt for your new NetID password as well as your computer account's password (i.e., your old password).
- Click Verify.
- You will then receive confirmation that your old password has been replaced with your current NetID password.