Body
Issue/Question
When trying to print, the printer indicates that it is paused or in use.
Environment
Cause
This can occur if a setting on the printer has been updated or reset.
Resolution
Delete the Printer
- Click (Apple menu item).
- Select System Preferences... .
- Click Printers & Scanners.
- Select the printer in the left pane.
- Click (Delete printer).
Add Printer through Self-Service App
- Click (Spotlight).
- Search for Self-Service.
Note: If your WKU-Owned Mac does not have the Self-Service app, it is not enrolled in our Device Management system. See this article to add the computer.
- Open the Self-Service app.
- In the left pane of the window, click Your Printers.
- Locate your area's printer(s) and click Install Now.
Note: If your area's printer(s) is not listed, please contact the ITS Service Desk to request it be added.
- Within a few moments, the new version of the printer(s) will appear in your Printers and Faxes list.
- Return to the document and print it again.
If the issue persists, please contact the ITS Service Desk or submit a service request by clicking the Request Service button to determine if an update to the printer has occurred and needs to be addressed in the Mac device management system.
ITS Troubleshooting
- Check the printer's ticket history in TDX to see if any changes have been made to it recently. See the article Accessing MPS Device Information for instructions.
- If an asset cannot be found, the object in Mosyle may be outdated. Escalate a ticket to have the asset created and Mosyle object updated/verified.
- If a relevant ticket is open (e.g. printer has been relocated and a new IP address and/or AD object needs to be created), the Mosyle object will be updated once parent tasks have been completed.
- Periodically the LPR (or LPD) setting on the printer itself will become disabled, preventing it from receiving print jobs from Macs. This can only be seen and modified from the printer's admin account. Escalate a ticket to have the setting updated.
- Once logged into the printer's admin account, navigate to Device Management > Configuration > IPv4 and locate the LPR (or LPD) option and set it to Active. Then click OK to update the setting.