Body
Issue/Question
Why am I having problems running a report in InfoView and receiving errors or bad data?
Cause
I need to run an InfoView report, but receive various errors, such as:
- Being prompted to input a Database Login along with a failing report.
- Entering prompts when double clicking report, and data is returning blank.
- Receiving prior / outdated data.
Resolution
If you are running a HR Secure Report, please follow the instructions found
here.
Optional training is available in
Blackboard under
Tools,
ITS: InfoView Training.
To ensure you get accurate and functional reports in InfoView, please follow these steps:
- Right-click and select schedule on report title or use ellipsis button ( ) to schedule.
- Navigate to Report Features.
- Input required prompts.
- Click Schedule.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.