Body
Issue/Question
I am trying to sign into the VPN and receive the following error message:
Authentication failed due to a problem navigating to the single sign-on URL.
Environment
Cause
This error message is typically browser-related and can mostly be resolved by switching the default browser. If switching default browsers doesn't resolve the issue, proceed clearing the browser cache.
Resolution
Resetting Default Browser
- Click Start Menu.
- Click Settings.
- Click Apps.
- Click Default apps.
- In the Set defaults for applications search box for apps, type a different browser than your current default browser.
- Select browser name.
- Click Set default.
- Repeat step 5 and switch back to your preferred browser.
- Close settings window.
- Log into Cisco Secure Client VPN.
- If error persists, follow steps listed below for either client version.
Clear Browser Cache
- Open Cisco Secure Client.
- Click cogwheel icon in bottom-left corner.
- Click General.
- Click Web Browser tab.
- Click Clear Data.
Note: Cache must be cleared directly within the browser. For instructions on clearing cache, view article Clearing Cache.
Cache must be cleared directly within the browser.
- Clear cache in your default browser.
- If the default browser is not Edge, also clear cache in Microsoft Edge.
If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.