Accessing Milestone XProtect Smart Client for Mac

Issue/Question

How do I access the Milestone XProtect Smart Client video surveillance software on my Macintosh computer?

Environment

  • WKU-owned computer
    • Macintosh

Cause

There is not a standalone Smart Client software for Mac users. They will need to access their cameras through the web interface. The features differ somewhat from the full Windows client version and this is not recommended for anyone using Windows.

Resolution

  1. Navigate to http://vs-mobile.wku.edu:8081/.
  2. Bookmark that page.
  3. Log into the system with your NetID and password.
Only authorized users of WKU's video surveillance system will be able to successfully log in through this software. This system is only accessible from inside WKU's network.

If you believe you are an authorized user of WKU's video surveillance system, but are having issues with these instructions, If you need assistance, please contact the ITS Service Desk or submit a service request by clicking the Request Service button.

Request Service Print Article

Related Articles (1)

Installation instructions for the Milestone XProtect Smart Client software.

Related Services / Offerings (1)

Do you have an issue or request involving Electronic Access Control (EAC), video surveillance, or ITS supported key cabinets?